MestRe-C

I. Open an FID
II. Process the FID: apodization functions and FT
   a. Exponential multiplier
   b. Gaussian multiplier
   c. Exponential/Gaussian resolution enhancement
   d. Sine bell multiplication.
   e. Sine squared multiplication
III. Phase correction
IV. Manipulating the spectrum
V. Peak picking
VI. Setting the reference
VII. Baseline correction
VIII. Integration
IX. Copying/pasting into MSWord
X. Measuring coupling constants
XI. Simulating simple systems
You have probably already processed a lot of NMR data at the spectrometer (Varian or Bruker) without even realizing it. In order to display the results of your NMR experiment on the Varian, for example, you typed `wft` and the result was your Fourier Transformed spectrum. `wft` is a command that means do a weighted Fourier transform of your fid. Simple processing macros present in Varian or Bruker software allow you to quickly examine your data; however, they are somewhat limited in their ability to produce a good spectrum. Additionally, they can take a lot of time to get the job done.

A number of other NMR data processing packages exist (some free, others require a fee). NMRPipe, Felix, Mestre-C, Nuts, Sparky are just a few programs that are readily available. In this demonstration, we will use MestRe-C to demonstrate the principles of data processing.

I. Open your fid using Mestre-C.

   **File-Import Spectra- File Name fid** - go to the directory that contains your fid and open the fid. Select file type automatic. (If MestRe-C does not automatically recognize your fid, click the appropriate format, *i.e.* Varian, Bruker, etc.) You will see the decaying exponential that is your fid. Now you must process it.

II. Processing the FID

Processing involves mathematical manipulation of the fid into the final Fourier transformed result. Typical things you may want to do are:

1. **Apodization**, or literally cutting the foot off of the fid. Here you apply a function to the fid to smoothly bring the decaying exponential to zero as quickly as possible without cutting off signal. This function maximizes the signal/noise ratio. There are many different apodization, or window functions, you can apply to the fid. Let’s see the effect of applying different functions: line broadening (exponential multiplication), Gaussian multiplier, trapezoidal multiplier,

2. **Solvent convolution**: the solvent peak, typically H₂O, is often broad and can obscure important ¹H signals in a ¹H spectrum. Presat or WATERGATE pulses are not perfect. Solvent suppression helps improve the appearance of the spectrum.

3. **Phasing**: zeroth and first order phasing.

4. **Baseline correction**

5. **Drift correction**

We can interactively see the results of the window function on the fid by looking at the Fourier Transform in real time. We can also use a signal/noise meter to evaluate S/N for different window functions. The following exercise demonstrates the difference in weighting functions and their effects on a spectrum.

**Interactive weighting in the time domain:**
You can apply apodization functions and see the effect directly on the FID without the Fourier Transformation. In order to do this, select the command **Process/Apodize** or press **Ctrl+W**. Now you will get the *Apodization* dialog box, the same as you will get from the FT dialog. Select a window function and press the **OK** button, the window function will be applied to the FID so you will see how the FID gets modified. Careful: If you follow this scheme, when the FT dialog box is called, the apodization check box will be checked. You will have to **uncheck it** if you don’t want to apodize your spectrum twice!

**Processing FID and examining result of FT spectrum**

Click Process->Fourier Transform. Click Check LP Filling – will fill to twice the number of points you collected. You can change this number by clicking in the drop down box Size (complex points). Click Check Apodize, click Set Functions. A new small Apodization window pops up. Click interactive. Then click S/N Meter. The default apodization, or window function, is the exponential multiplier. Click and hold the up or down arrows next to the Exponential Hz box. The fid gets transformed and you can see the effect the function has on the FT spectrum. More exponential multiplication factor (also called line broadening, \( f(t) = \exp(-Rt) \)) makes the signals broader. Notice the interactive Signal/Noise meter calculates the S/N for each for each adjustment made to the window function. Experiment with the exponential function. Note as you increase the exponential multiplication factor to a more positive number, the lines get broader and S/N increases. Choose a final factor, write it down (in Hz), and click cancel. You will return to the FID and the Fourier Transform window. Click Invert, Quadrature, and Drift Correction. Then click Apply along t1 and the Fourier Transformed spectrum appears. Experiment with the following window functions to see their affect on the fid.

**Exponential Multiplier**

\[ f(t) = \exp(-Rt) \]

**Gaussian multiplier**

\[ f(t) = \exp(-Rt^2) \]

The Gaussian function has a much faster decay from the peak and narrower wings than Lorentzian lines.
**Lorentz-to-Gauss resolution enhancement**

\[ f(t) = \exp(+R_e t).\exp(-R_g t^2) \]

This function is not directly implemented in MestRe-C, but you can apply it by checking both the Exponential and Gaussian multiplication functions and introducing a negative value for the Exponential line broadening \(R_e\) and a positive value for the Gaussian parameter \(R_g\).

---

**Sinebell**

\[ f(t) = \sin \left( \theta + (180 - \theta) \frac{t}{T} \right) \]

T = Acq. Time

This function is very useful for magnitude spectra because it reduces the dispersive part of the line shape. It is also convenient for COSY-like experiments because it emphasizes the sine-modulated cross peaks compared with cosine-modulated diagonal peaks. Do not use this function to apodize a standard \(^1\)H spectrum because it will decrease the signal. Be careful when using this function in phase-sensitive experiments because it generates line shapes with strong negative side lobes and near zero integral.

---

**Phase-shifted sinebell, or cosine bell**

\( \theta = 90^\circ \)

This function is commonly used in 2D HSQC experiments.

---

**Sinebell squared**

\[ f(t) = \sin^2 \left( \theta + (180 - \theta) \frac{t}{T} \right) \]

T = Acq. Time, \( \theta = 0^\circ \)
Cosine bell squared
Same as above with θ=90°

After familiarizing yourself with the weighting functions, make the following further adjustments to the spectra.

**Phase correction**

Click Process->Phase Correction->Phase Correction or click **this button** and the Phase Correction window appears. Click **More**. Click **Biggest** to define the pivot point as the largest peak in the spectrum. A red line appears on the pivot point. You can choose another frequency by clicking and dragging in the spectrum. Use the Zero Order “clock dial” to adjust the zeroth order phasing. Then use the first order “clock dial” to adjust the first order phasing. If you make a mistake and want to start phasing over, click Reset. Write down the final phasing parameters used. When phasing is complete, click OK.

**Manipulating the spectrum.**

1. Vertical offset: To move the spectrum up or down the page, make sure there are no tools selected and click to the right of the spectrum (outside the label along the y-axis). A small hand will appear and you can then click on the left mouse button and drag the spectrum up or down.
2. To increase or decrease the vertical scale use the + and – buttons on the tool bar.
3. To enlarge a portion of the spectrum, choose the magnifying glass on the toolbar. Hold the left mouse button down and drag the cursor across and up/down. A box will form around the area, which will be enlarged when you let go of the left mouse. Click Full to return to the full spectrum. To exit the zoom function, click the magnifying glass tool again.
4. To scroll horizontally through the spectrum, click below the x-axis labels, the mouse pointer turns into a hand, and drag the mouse left or right.
**Picking Peaks**

To pick peaks click Tools->Peak Picking->Peak by Peak. Now click the peaks in the spectrum that you wish to identify and their chemical shifts will be marked on the spectrum. To exit the peak picking option, click on the tool again. To view the list of selected peaks, click this tool and List Peaks. A spreadsheet will pop up that lists the peak number, chemical shift in ppm, Hz, points, and the peak height. You can copy this table to an Excel spreadsheet for further manipulation. Click Close to close this window.

**Referencing the spectrum**

Click Tools->Reference and a window appears or click on the icon on the toolbar with the letters TMS. Your cursor now has the letters TMS next to it. Place the cursor over the peak you wish to reference, which will either be the TMS peak or the solvent peak. When you click on this peak a box will appear with a list of reference values. In the Solvent Signals box, click the appropriate solvent or define a new solvent and chemical shift.

**Baseline correction**

Before you integrate the peaks you should carry out a baseline correction to give a smooth baseline. From the Process menu go to Baseline Correction and choose two-point baseline correction. Your baseline correction will then be done automatically. If this does not work choose the next option on the Baseline Correction menu, i.e. multi-point baseline correction. The box, which appears, gives instructions as to what to do. You can apply a function up to a 7th order polynomial to flatten the baseline. The manual baseline correction can also be used for greater control.

**Integrating peaks**

Before you integrate the peaks you should carry out a baseline correction to give a smooth baseline. To integrate the peaks go to the Tools menu and highlight Integration. From this menu choose “Integrate”. The cursor will now have an integral sign next to it. To integrate a peak hold down the left mouse button and drag the cursor over the peak and then let go the mouse button. The peak is now integrated. Repeat this for all the peaks. If you make a mistake with an integral you can go back to the Tools-Integration menu and choose “Delete All Integrals”. If you only want to delete one integral then deselect the Integration icon on the tool bar (it has a picture of an integrated peak on it). Then click on the integral you want to remove to select it, and press delete. The integral should now be gone. To make integrals bigger or smaller use the up and down arrow keys on the keyboard.

**Printing the Spectrum or Pasting it in a Text Document**

If you want to change things like the color of the spectrum or the font of the scale, go to the Edit menu and choose Spectrum Properties. There are a number of Display Properties and Scale Properties that can be changed. When you have finished manipulating your spectrum you may want to paste it into a Word document or print it out on its own. To paste it into a Word document go to the Edit menu and choose Copy. Then open your Word document and in the Edit menu choose Paste. Your spectrum should now appear in the document but may have to be enlarged or reduced in size. If
you want to print your spectrum from Mestrec you may first want to add text. Choose the icon on the tool bar with the letter A and a text box appears in which you can type a caption for your spectrum. To check what your spectrum will look like when you print it go to the File menu and choose Print Preview. In this screen you can reduce the size of your spectrum that is to be printed. Choose Close to get out of the print preview. When you want to print go to the File menu and choose Print.

**Measuring coupling constants**

In spectral window click Tools->Measure coupling constants. A worksheet pops up and when you roll over the spectrum with the mouse, peaks are selected and highlighted in red. Click on the first peak to measure the coupling constant and its value in Hz appears in the spreadsheet. Click on the second peak in the spectrum and its value appears in the spreadsheet. The coupling constant in automatically calculated. The information in the spreadsheet can be copied into an Excel spreadsheet for further manipulation.

**Simulating a FT spectrum:**

You can simulate spins in a spectrum. Click Simulate->New. Subsystem 1. Number of spin groups: 2. Lineshape: Lorentzian. Set spectral width to be 3000 Hz. In spreadsheet-like window, for row A, specify a shift in Hz, 500. For row B enter 700 Hz. Click OK. The result is the FT spectrum of this two-spin system. These spins show no J-coupling and are separated by 200 Hz. If the spectral width is decreased to a value smaller than the chemical shift, an alias SHOULD appear but in MestRe-C, the peak simply disappears.

To edit the simulation, click Simulation->Edit and the initial window specifying parameters reappears. To edit the simulated spectrum interactively click Simulation->Interactive. You can interactively change the spin’s resonant frequency or the linewidth of the peaks. Note that increasing the linewidth results in a broader, more featureless spectrum. If the peaks are too broad, resolution disappears, and only one peak can be detected. If the linewidth is even greater, the peak disappears entirely.

To see the effect of multiple spins, click Simulation->Edit->More. Click on the A spin. Change the number of spins from 1 to 3. The frequency intensity at A is now three times greater than B. This frequency represents three times as many spins as frequency B.